file Radares Igo primo

Mais
03 Out. 2015 15:59 - 03 Out. 2015 16:02 #1 por _2301
_2301 criou o tópico: Radares Igo primo
Boas !

no android tenho o Igo primo, coloquei os radares lá no speedcam, mas não funciona!
Alguém sabe porque? No Igo 8 (PNA) sem problemas, :D.

Obrigado.
Última Edição: 03 Out. 2015 16:02 por _2301.

Por favor Autenticar ou Criar uma conta para se juntar à conversa.

Mais
20 Jul. 2016 10:29 #2 por TypeR
TypeR respondeu ao tópico Radares Igo primo
Boas!

Tenho o IGO primo Truck para windows CE e já testei quer copiar os ficheiros do speedcam para dentro do directório conforme o tutorial, quer escolher o ficheiro Speecam_P.txt e copiar lá para dentro todas as coordenadas dos ficheiros da vossa versão 14.9 dos radares de portugal.
Entro no IGO activo os avisos sonoros e visuais e quando circulo com o carro ele não me avisa de locais onde eu sei que tem por exemplo ou terá cabines do Sincro.

O que estou a fazer mal?

Cumps!
Os seguintes utilizadores Agradeceram: MrioDmaso_1078

Por favor Autenticar ou Criar uma conta para se juntar à conversa.

Mais
21 Jul. 2016 12:17 #3 por Júlio_Rocha
Júlio_Rocha respondeu ao tópico Radares Igo primo
Olá, na última versão para Android está a funcionar sem problemas.
Siga apenas o tutorial. Penso que não está a fazer corretamente.

Deve copiar a pasta speedcam (que contem os TXT) para dentro da pasta content.

Ao abrir o iGO, depois de efetuar esse processo, o software deteta os Radares (ficheiros .TXT) e instala automaticamente os Radares.
Os seguintes utilizadores Agradeceram: MrioDmaso_1078

Por favor Autenticar ou Criar uma conta para se juntar à conversa.

Mais
27 Jul. 2016 11:45 - 27 Jul. 2016 11:46 #4 por TypeR
TypeR respondeu ao tópico Radares Igo primo
É a versão IGO Primo Truck para WinCE.

Já liguei os alertas mas não avisa nada de radares mesmo com os ficheiros clocados na pasta speedcam ou com as coordenadas acrescentadas ao ficheiro já existente de radares para mapas PT.
Já copiei a pasta para dentro de content e já testei também acrescentar as coordenadas à mão aos ficheiros existentes e não gera avisos de qualquer das formas...será problema do meu IGO?

O que poderei fazer?

Cumps!
Última Edição: 27 Jul. 2016 11:46 por TypeR.

Por favor Autenticar ou Criar uma conta para se juntar à conversa.

Mais
11 maio 2017 17:54 #5 por MrioDmaso_1078
MrioDmaso_1078 respondeu ao tópico Radares Igo primo
Boa tarde.

A sua pasta SpeedCam já tinha ficheiros instalados?

Em caso afirmativo, copie os ficheiros originais, de Portugal, para o seu pc e depois apague esses ficheiros do cartão de memória.

Por fim, volte a instalar o ficheiro do RP e siga as instruções, que estão aqui no site.
Deixe, por favor, feedback, para verificar se funcionou.
Boa sorte!
Cumprimentos
Os seguintes utilizadores Agradeceram: Júlio_Rocha

Por favor Autenticar ou Criar uma conta para se juntar à conversa.

Tempo para criar a página: 0.215 segundos

  2005

 2009

  2013

  2014

App Mobile

Disponível no Google Play

iphone app

Autenticação

Autenticação "Social"